
 

LEAVE LETTER 
Task 1: 
Aim: Write a leave letter to the Principal by using different alignments, correct formats in MS-Word. 

Procedure:
Step 1: Open MS-Word by click on START button; go to All Programs, then select Microsoft Office Word 

2007.

Step 2:  To open a new document, Click on Office Button then select                 New - > Blank Document 

then click on create option. 

Step 3: Then select TEXT AREA, and then write Leave Letter as a heading, Select the text, click on bold 

button   to make it bold as “LEAVE LETTER”, and change the font size to 16.

Step 4: Then write date and place in a format as follows 

DATE: 05/01/2011, 

               Karimnagar. 

                Then Select the text and make it right by clicking on right alignment button  

Step 5: Then write To address as follows and select this text and make it left by clicking on left alignment 

button

                              To 

    The Principal, 

     Sree Chaitanya College of Engineering, 

     L.M.D. Colony, 

      Karimnagar. 

Step 6: Then write Subject according to your letter. And select this text and press tab button for two times. 

Step 7: Then write the body of the letter according to your letter. And select this text and make it justification 

by clicking on justify alignment button  

Step 8: Then write “Thanking you Sir,” select this text and make it to center by clicking on center alignment 

button

Step 9: Now write the “From address” as follows 

      Yours Faithfully, 

                T.Shirisha. 

          Then make it right by clicking on Right alignment button  

Step 10: This is the final step in writing leave letter. In this step, we have to save the letter as “leave 

letter.doc” by selecting “Save” option from Office button. Then a prompt window will ask you to write a file 

name. Now you have to give the file name and press the save button.    



 

OUTPUT:            D:24/3/2012,

             Karimnagar. 

 To 

 The Principal, 

 Sree Chaitanya College of Engineering, 

L.M.D. Colony, 

Karimnagar. 

  Sub:Requesting for 5 days leave-Reg 

 Respected Sir, 

   

     I T.Shirisha studying B.Tech I year in IT department in your college. As I am going to  

my home on the occasion of Ugadi festival and also to celebrate my birthday on the next day.So I 

kindly request you to grant me leave for 5 days i.e.,24/3/2012-28/3/2012. 

       

        Thanking You Sir, 

              Yours Faithfully, 

              T.Shirisha, 

              B.Tech I year, 

               IT Branch. 

    



 

VISITING CARD 
Task 2: 
 Aim: Create a Visiting Card of your college using page size as follows 

 Page width=”3.2” 

 Page height=”2.2” 

              And use different font styles, sizes, alignments, and apply printed watermark on the paper. 

Procedure:
Step 1: Open MS-Word by click on START button; go to All Programs, then select Microsoft Office Word 

2007.

Step 2: To open a new document, Click on Office Button then select New - > Blank Document then click on 

create option. 

Step 3: Now click on “Page Layout” from the Menu bar. Then click on Margins then click on Custom 

Margins option. Then the “Page Setup” dialog box appears. In this you find three tabs namely 

“Margins”,”Paper”,”Layout”.Then in the ‘Margins’ tab, make all the parameters like 

Top,Bottom,Left,Right, and Gutter to zero and make Gutter Position to Left. Then in the Page 

tab, change the width and height options to 3.2 and 2 respectively. Then in the Layout tab, make 

the Header and Footer to zero. Now this page is set to the visiting card as follows. 

Step 4:  In this step we have to enter the telephone number and Fax number on the top part of the paper. it can 

be done as follows: 

 First go to Insert menu, then select Symbol option. 

 Then change Font to “Windings”. 

 Then select the appropriate to your need i.e., to the telephone option select !,and to 

the Fax option select".

Step 5: Now write your institution name and make it to the center alignment    button.  

Step 6: Now write all the details you want to put in your visiting card as your needs. And select the text and 

make it to center.  

Step 7: Now change the background color by selecting Page color option from Page Layout menu. 

Step 8: Now insert printed Watermark option from the Page Layout menu which is in the Menu bar. 



 

Step 9: This is the final step in creating Visiting Card. In this step, we have to save the letter as “Visiting 

Card.doc” by selecting “Save” option from Office button. Then a prompt window will ask you to 

write a file name. Now you have to give the file name and press the save button. 

OUTPUT:

                                                



 

ID CARD
Task 3: 
 Aim: Create a Identity Card of your own which contains your own details by using different font styles, font 

colors, alignments and page size as follows 

 Page width=”2.2” 

 Page height=”3.2” 

Procedure:
Step 1: Open MS-Word by click on START button; go to All Programs, then select Microsoft Office Word 

2007.

Step 2: To open a new document, Click on Office Button then select                 New - > Blank Document then 

click on create option. 

Step 3: Now click on “Page Layout” from the Menu bar. Then click on Margins then click on Custom 

Margins option. 

Then the “Page Setup” dialog box appears. In this you find three tabs namely 

“Margins”,”Paper”,”Layout”.Then in the ‘Margins’ tab, make all the parameters like 

Top,Bottom,Left,Right, and Gutter to zero and make Gutter Position to Left. Then in the Page 

tab, change the width and height options to 2 and 3.2 respectively. Then in the Layout tab, make 

the Header and Footer to zero. Now this page is set to the visiting card as follows. 

      

Step 4: In the text area type the text as “Sree Chaitanya College of Engineering” then select the text and 

change the font size to 18 and font to bold and make the text to center by clicking on center 

alignment button  

Step 5: Then in the next line type the texts as “Identity Card”, then select the text and apply the format as size 

16 and font to Arial Bold. 

Step 6: Draw a box for attesting photo by clicking on the Shapes button from Insert menu. 

Step 7: After that in the next line type all your details as follows: 



 

 NAME: 

 FATHER’S NAME: 

 …. 

             Then select the text and make it to Justify alignment  

Step 8: After that in the next line, type the text as “Principal” and make it to left alignment by clicking Left 

Alignment button. Then press tab for multiple times , then type the text as “Student’s Signature”. 

Step 9: Then go to Page Layout menu - >Watermark then click on Custom watermark. Then Printed 

Watermark dialog box appears, then select Text Watermark radio button and write the “Text” as 

“SCCE”.

Step 10: At last we have to save the file as “Identity Card” by clicking on “Save” option from “Office” 

button.

OUTPUT:

                                                                              



 

MAIL MERGE 
Task 4: 
Aim: Create a mail merge to send a letter 2 3 members. 

Procedure:
Step 1: Open MS-Word by click on START button; go to All Programs, then select Microsoft Office Word 

2007.

Step 2: To open a new document, Click on Office Button then select                 New - > Blank Document then 

click on create option. 

Step 3: Select the text area, then write a letter with remaining the “To address” field   empty. 

Step 4: Select “Mailings” from “Tools’ menu. Then click on “Start Mail Merge” option then select “step by 

step Mail merge wizard…” Then Mail merge dialog box appears on the right side of the screen. 

Step 5:

i) Select the Letter Type as “Letters” Radio button from “Select document type list. Click on” 

Next: Starting document”. 

ii) Select the “Use the current document “radio button from the “select starting document “list. 

Then click on “Next : Select Recipients” 

iii) Select “Type a new list” radio button from “select recipients “list .Then click on “create”. Then a 

new dialogue box “New address list” appears. Then enter address information for 10 entries. 

Then click on “OK”. Then click on “save “. Then 10 entries list will appear, select needed ones. 

Then press on “OK”. Then click “Next: Write your letter”. 

iv) Select “More items”, then the list will appear. Then select need information and click on “Insert” 

-> ”Close” button as many as you want. Then click on “Next: Preview your letters”. 

v) We can preview of 10 letters by clicking on “Recipients” then click on “Next: Complete the 

merge”. 

vi) Select “Edit individual letters…” then select “All” Radio button then click “OK”, to edit any of 

the address if needed. 

Step 6: At last we have to save the file as “Mail Merge” by clicking on: “Save” button from “Office” button. 



 

OUTPUT:             
                       D:20/05/2012,

Karimnagar.

To,

Gopinath, 

xxxxxxxxxx, 

James Street, 

Kurnool, 

Kurnool. 

                            Dear Gopinath, 

   Hai! How are you? Am fine here. How are your studies going on? What about the mid exams. 

Am happy to say that our college has conducted FRESHERS PARTY for us in the last week at our college premises.Many 

competitions such as sports, food competition and funny games were conducted before the Fresher’s Day. We enjoyed a lot up to 

the last second of the party and our college has provided food and transportation facility also. 

 Ok bye and “ALL THE BEST” for your exams.   

           Yours Lovingly, 

A.Ravi kum ar. 

                    

                     D:20/05/2012 

  Karimnagar. 

To,

Shiva, 

yyyyyyyyyy, 

Geetha Bhavan, 

Karimnagar, 

Karimnagar. 

                                 Dear Shiva, 

   Hai! How are you? Am fine here. How are your studies going on? What about the mid exams. 

Am happy to say that our college has conducted FRESHERS PARTY for us in the last week at our college premises.Many 

competitions such as sports, food competition and funny games were conducted before the Fresher’s Day. We enjoyed a lot up to 

the last second of the party and our college has provided food and transportation facility also. 

 Ok bye and “ALL THE BEST” for your exams.   

           Yours Lovingly, 

                                                                                                                                                                             A.Ravi Kumar. 

                     

D:20/05/2012,  

                                                                                              karimnagar.  

To,    

Shilpa, 

zzzzzzzzzzz,

Thimmapur, 

Karimnagar, 

Karimnagar. 

                                  Dear Shilpa, 

   Hai! How are you? Am fine here. How are your studies going on? What about the mid exams. 

Am happy to say that our college has conducted FRESHERS PARTY for us in the last week at our college premises.Many 

competitions such as sports, food competition and funny games were conducted before the Fresher’s Day. We enjoyed a lot up to 

the last second of the party and our college has provided food and transportation facility also. 

 Ok bye and “ALL THE BEST” for your exams.   

               Yours lovingly,

     A. Ravi Kumar



 

MS-EXCEL

Notes

 Method1:  

1. Click on start button 

2. Click on programs 

3. Click on Ms-office 

4. Click on Excel 

Method2:

1. Click on Start button 

2. click run 

3. type the Excel 

4. After click ok button 

Excel is an electronic spreadsheet program that can be used for storing, organizing and 

manipulating data

Work Book: Collection of sheets is nothing but work book. 

Work sheet: Collection of cells [65536x256] 

Cells: Combination of rows & columns 

Row: Horizontal line [1, 2,3,……] 

Column: Vertical line [A, B, C, ……………..] 

Cell address: Column name followed by Row name 

       Ex :( A1, B10, H2, C3…) 

New Work Book: (ctrl+N) 

1. Click on file menu  

2. click on new      [It will appears 

dialog box] 

3. Click on blank work book 

4. Default file 

name(bok1,book2,….) 

5. Extension Excel file    .XLS 

Close the Work book: (ctrl+w) 

1. Click on the file menu 

2. click on close 

Save the work Book(Ctrl+s): 

1. Click on file menu 

2. Click on Save 

3. Type the file name 

4. Click on save button(Ctrl+l) 



 

Default setting
1. Sheets --#3

2. Font -#Arial

3. Font size -#10

4. Row Hight-#12.75

5. Column Width-#8.43

6. Font Style #regular

7. Font Color-#Black 

8. Text alignment-#Left

9. Numbering alignment =-#Right alignment 

Insert the work Sheet: 

1. Click on the insert menu 

2. Click in work sheet 

Delete the work Sheet: 

1. Click on the edit menu 

2. Click on delete sheet 

Rename the work sheet: 

1. Click on format menu 

2. Click on the sheet 

3. Click on the rename 

4. type the sheet name 

5. After press enter key 

Navigation in spread Sheet 

To move the cell pointer to the left row Side $-- (left arrow) 

To move the cell pointer to the up row Side - (up arrow) 

To move the cell pointer to the down t row Side -- (down arrow) 

To move the cell pointer to the right row Side #(right arrow) 

To move the cell pointer to the first column in same row (“HOME”) 

To move the cell pointer to the last column in last row (“CTRl+RIGHT ARROW”)) 

To move the cell pointer to the first column in same row CTRl+LEFT ARROW”)) 

To move the cell pointer to the same row column same row (CTRl+LEFT ARROW”) 



 

Functions:

1. Text functions

2. Date and Time Functions

3. Math functions

4. Logical functions

Text functions 
              

1 CONCATENATE (): Single text item after join the arguments 

          Syn: =CONCATENATE(text1,text2)

           EX: =CONCATENATE(A2," : ",B2) or =CONCATENATE(raju,"  ",m) 

           After press enter key o/p: raju m 

2  EXACT():true arguments are initial else or false case sentence

Syn: =EXACT(text1,text2) 

Ex: =EXACT("cnu","somu") 

   Output: fasle. 

3 FIND():position of the first arguments with in second the third arguments can used to specified the string point 

of search. 

Syn: =FIND(find text1,within text2,start number) 

Ex: = =FIND("computers","aptech computers",2) 

Out put:8 

4 LEFT():No of characters specified by the second argument counting the left strart 

Syn: =LEFT("text",number)  

Ex: =LEFT("computers",3)  

Out put :com 

5 RIGHT():No of characters specified by the second argument counting the left strart 

Syn: = RIGHT ("text",number)  

Ex: = RIGHT ("computers",3)  

Out put :ers 



 

6 LOWER():upper case character in a string converted to lower case 

Syn : =LOWER("text") 

Ex: =LOWER("COMPUTERS") 

 Out put : computer 

7 UPPER():upper case character in a string converted to upper case 

Syn : = UPPER ("text") 

Ex: = UPPER ("computer ") 

 Out put : COMPUTERS computer 

Mathematical Function: 
Ex:

NAMES SYNTAX SYNATX 

SUM =A1+B1+C1 =SUM(A1:E1) 

AVERAGE = (A1+B1+C1)/3 =AVERAGE(A1:C1)

MAX =MAX(A1+B1+C10 =MAX(A1:C1) 

FACT =FACT(A1) =FACT(B1) 

MUTLIFLICATION =A1*B1 =MMULT(A1,B1) 



 

TIME TABLE 

Task 1: 

Aim: Create your class time table by using different formatting styles. 

Steps:

1. Open MS-EXCEL by clicking on START Button,go to Programs then click on Microsoft Office then select 

Microsoft Office Excel 2007. 

2. Write the title name is Sree Chaitanya College of Engineering at (A1 address) 

3. Write the sub title name is I.B.Tech IT TIME TABLE FOR ACADEMIC YEAR 2011-2012 at (A2 

address)

4. Write the date is =Today() at G3 address 

5.  Write the fields A4 address to J4 address location 

6.

In the above format the DAY/TIME will appear as above by right clicking the mouse button on A4 cell and 

go to Format cells and select Alignment .In that under the Text control select tick on wrap text then click 

on OK button

7. Write the MON at A5 address location and drag cell with auto fill option up sat(A10 address) 

8. Write subject name MM fill all cells if you have lab hour’s like ITWS LAB, Enter the lab name leave 2 

cells. 

9. If any break or lunch leave the cell 

Formatting Styles: 
10. Select the cell A1 to J1, click on HOME then click the merge and center button, set font size to 16.   

11. Select the cell A2 to J2, click on HOME then click the merge and center button, set font size is 12. 

12. Select the cell address G5 to G10, click on merge and center button, then type “LUNCH” and click on 

orientation button & select “Vertical Text”. 

13. Fill the cells with particular subjects according to schedule. 

14. Write “MM” in B5, “M-1” in C5 and so on. 

15. Select D5&D6, click on merge & center button then type “BREAK”, click on orientation & select 

“”Vertical Text”. 

16. Select H5, I5,J5 cells & type “PHY/CHE LAB”. 

17. Repeat above steps for the remaining cells B5 to J5. 

18. At last select A1 to J10 cells and keep borders by clicking on Borders Button and select All Borders. 

19. At last save the file by clicking on office button then “save”, give file name as Time Table then press “ok”. 

DAY/ 

TIME

         I    

9:009:50 

         II        

9:5010:40 

10:40-

10:50 

         III     

10:5011:40 

          IV 

11:40-12:30 

12:30-

1:10 

       V        

1:10-2:00 

       VI        

2:00-2:50 

      VII      

2:50-3:40 

          



 

OUTPUT: 

SREE CHAITANYA COLLEGE OF ENGINEERING  
I.B.Tech IT TIME TABLE FOR ACADEMIC YEAR 2011-2012 

D:13/01/2012 

DAY/

TIME 

         I    

9:00-9:50 

         II        

9:50-10:40 

10:40-

10:50 

         III     

10:50-11:40 

          IV 

11:40-12:30 

12:30

-1:10 

       V        

1:10-2:00 

       VI        

2:00-2:50 

      VII      

2:50-3:40 

MON 

MM M-1 B
R

E
A

K

ENG CPDS 

L
U

N
C

H

< -------PHY/CHE LAB------- > 

TUE

CPDS ED MM ENG <--------ITWS LAB------> 

WED

CHE <--------------CPDS LAB---------------> M-1 ED PHY 

THU

PHY CPDS BREAK M-1 CHE <----------ED LAB-------> 

FRI 

CPDS <---------------ENG LAB----------> ED M1 MM 

SAT 

MM CHE BREAK M-1 ED CPDS PHY ENG 



 

MARKS SHEET 
Task 2: 

Aim: Create a marks sheet for 10 students using EXCEL. 
Steps:

1 Open MS-EXCEL by clicking on START Button, go to Programs then click on Microsoft Office then 

select Microsoft Office Excel 2007. 

2 Write the title name is Sree Chaitanya College of Engineering at (A1 address) 

3 Write the sub title name is I.B.Tech IT MARKS SHEET at (A2 address). 

4 Now write the requirements fields for calculation of marks, like S.No,H.T.No,subjects,Grand Total & 

Percentage from A3 to O3 cells as follows 

S.No H.T.No ENG
E

PHY

E

CHE
M-1 MM CPDS ED 

CP

LAB 

PHY/CHE

LAB 

ELC

LAB 
ITWS G.TOT %

5 Write S.no’s from 1-10 in A4 - A13 cell addresses and H.T.No’s from B4- B13. 

6 Now enter the marks in C4 – M13  cell addresses. 

7 Now in the G.Total cell,select N4 cell and apply the formula for adding the marks contained in   C4 – 

M4 cell addresses in the formula bar as  

fx= C4+D4+E4+F4+G4+H4+I4+J4+K4+L4+M4 then press ENTER key. 

8 Select the N4 cell and drag towards down  for further students calculations. 

9 Now calculate the Percentage.For that select O4 cell and type % calculation formula in Formula bar as  

fx=N4/1000*100
10 Select the O4 cell and drag towards down  for further students results. 

11 Now the % appears in decimal values,now in order to appear the values as rounded values,select the O4 

cell then right click the mouse button , select Format cells then Numbers and now make decimal places 

to 0(zero) then click OK.Now again drag for other cell values to be rounded. 

12 Now for keeping the borders,select cells from A1 – O13 and select All Borders on the home Menu. 

13 Now for saving click on OFFICE button and click on Save and type file name as “Marks Sheet”,then 

click OK. 



 

OUTPUT: 

SREE CHAITANYA COLLEGE OF ENGINEERING  

I B.Tech IT MARKS SHEET 

S.No H.T.No ENG
E

PHY

E

CHE
M-1 MM CPDS ED 

CP

LAB 

PHY/CHE

LAB 

ELC

LAB 
ITWS G.TOT %

1 10N01A1213 71 42 54 66 80 67 86 73 70 67 70 746 75

2 10N01A1215 62 64 71 46 60 66 70 69 51 46 67 672 67

3 10N01A1216 52 62 63 49 78 58 97 71 58 55 69 712 71

4 10N01A1217 72 43 51 47 34 68 61 67 69 58 60 630 63

5 10N01A1219 76 62 28 38 61 52 27 73 65 57 63 602 60

6 10N01A1224 78 65 27 19 49 50 31 65 64 62 59 569 57

7 10N01A1225 69 52 76 42 72 62 54 65 72 56 67 687 69

8 10N01A1229 70 85 90 46 76 79 79 71 68 57 73 794 79

9 10N01A1236 75 62 47 46 78 52 41 70 64 57 71 663 66

10 10N01A1237 72 69 85 21 60 70 77 66 45 66 60 691 69



 

POWER POINT 



 

Introduction
PowerPoint is a presentation tool in which the presentation is displayed as a slide show. 

Finished presentations can be shown as: 

As slides in slide projector 

As overheads on an overhead projector 

As a web page 

From a screen projector linked to a computer

Open Microsoft PowerPoint 2007: 
Click on Start button, goto All programs, click on Microsoft Office,select Microsoft Office Power 

Point2007.

Creating a New Presentation:
After opening MS PowerPoint 2007, select “Blank Presentation”and click on Create.
 

Saving your Presentation: 

To save your document, simply click on the MS 2007 logo in the top left!hand corner and the menu bar 

that you see on your right here will drop down giving you various options, including saving. 

When you save a workbook in MS Excel 2007, it automatically saves with “.pptx”as its extension. 

However, you can also save your presentation so that it’s readable by earlier versions of MS PowerPoint (97 –

2003) by simply selecting “PowerPoint 97!2003 Presentation”when choosing what file type to save as (please 

see the screenshot below). 

 

 

 

 

 

Getting Help in MS PowerPoint 2007: 
 To get help in Excel 2007, look for the help icon   in the top right!hand corner of the screen and 

click on it. 



 

You will be presented with a window that looks like the one here below.

  

The Slide Master 
 

 

On the master slide you can set the default “look”for each slide.

–NOTE, the slide master is different than a theme in the sense that the slide master is used to add 

default content (which can include background pictures) to your presentation and a theme is used 

toadd a default art style to your presentation. 

•All objects that you place on the master slide will be placed oneach slide. 

•The master slide contains placeholders that can be formatted.  

•You can set the attributes for the text (Size, Weight, Font) andyou can also set the     background 

images and background colour. 

•You can also set the style of bullets to be used. 

To access the slide master, go to the Viewtab and select “Slide Master” 



 

Inserting a Slide:
To insert a new slide…

–From the Hometab, select “New Slide” 

 As well, you can right click between any 2 slides in the preview frame located on the left hand side of the 

Normal view and select “New Slide” 

Deleting a Slide: 
To delete a slide… 

–Select the slide you’d like to delete (eg. by highlighting it) and selecting “Delete “from  the Hometab

–As well, you can right!click on any slide in the preview frame located on the left!hand side of the Normal 

view and select “Delete Slide” 

Inserting Pictures: 
To insert pictures… 

–From the Inserttab you can insert pictures from your computer, clip art, shapes, etc… 

–Also, when you have a blank slide (or parts of a blank slide), you can also click on options within    these 

blank compartments to insert pictures.

Inserting Charts: 

To insert charts… 

–From the Inserttab you can insert pictures from your computer, clip art, shapes, etc… 

–Also, when you have a blank slide (or parts of a blank slide), you can also click on options within these blank 

compartments to insert charts. 



 

•Once you’ve selected to insert a chart, it will ask you choose what kind of chart you’d like to insert. 

•After you’ve picked a type, the screen will split in half with the chart on one side and an excel spreadsheet on 

the other 

            –To modify the chart, make changes in the data presented in the spreadsheet  

            – Charts from Excel can also be copied and pasted into PowerPoint 

Inserting Tables: 
To insert a table… 

–From the Insert tab, select “Table “and a box will drop down giving you more options for inserting a table. 

–Also, when you have a blank slide (or parts of a blank slide), you can also click on options w/n   these blank 

compartments to insert tables 

•Normal viewis the default view 

•Slide Sorter displays all the slides in consecutive order as thumbnails. 

•Notes Page is similar to the normal view except the slides are reduced in size and located in the 

upper portion of the screen with the lower portion of the screen being allocated for adding notes to 

the slide. 

•Slide show is the presentation where the slides are enlarged to fit the entire screen.

Animations 
•All sorts Animation Effects can be added to your slides and the best way to find out what works best 

for your presentation is to play around and experiment with all the different options. 

•But first, a cautionary note. Many bad presentations will overly rely on animations (and other stylistic effects) 

to keep the audience interested (probably because the presentation itself was less than riveting). The best 

presentations are the ones that effectively use animations as an aid in presenting information, rather than 

distracting from it. In short, a good rule of thumb to remember would be “Less is more.”

•Animating objects on a slide… 

1.Go to the Animationstab.

2.Select/Highlight an object on the slide (this could be the title, the main body of text, a textbox, a picture, a 

shape, a chart, a table, a bullet point, etc… 

3.Click on “Custom Animation” 



 



 

EXAMPLE OUTPUT


